Moderation Issues (6)

Please use this thread for (and only for) alerting admins to moderation issues and for raising complaints arising from particular decisions. We remind participants that TSZ is a benign dictatorship, the property of Dr. Elizabeth Liddle. All decisions regarding policy and implementation are hers alone.

1+

1,676 thoughts on “Moderation Issues (6)

  1. keiths: ’m not asking anyone to take my word for it. The evidence is in this very thread, and you (newton) were there when it all came to light.

    I was.

    If you had spent less time reflexively defending the moderators and more time paying attention to the facts, you would know that.

    Thanks for the advice. It is not a reflex. Is there a post where Mung says he would chose to remain a moderator, his dream job, but that choice was unavailable under any circumstances to due to being irreversibly dismissed by Alan? Maybe , I did miss that. Since you were paying attention could you point it out?

    0
  2. newton:

    Is there a post where Mung says he would chose to remain a moderator, his dream job, but that choice was unavailable under any circumstances to due to being irreversibly dismissed by Alan?

    As if that were the issue.

    This is about Alan’s lies, newton:

    Nobody dismissed Mung. He chose to withdraw as an admin.

    My response:

    Liar.

    You removed Mung as moderator (a mere eight minutes after he had undone one of your long-standing moderator abuses), and the other moderators prevented him from being reinstated.

    0
  3. More weirdness.

    I had to login over an insecure connection. I am using Firefox. Anyone else having this problem?

    0
  4. Corneel,

    I last logged in several days ago. I don’t remember whether firefox flagged it as insecure.

    I did just retest, by initiating a login in a private window. And, indeed, it does seem to not be secure. I closed the private window without actually logging in.

    0
  5. Corneel:
    More weirdness.

    I had to login over an insecure connection. I am using Firefox. Anyone else having this problem?

    I’m not sure what you mean.

    I use Chrome and it indicates the site is Not Secure beside the URL. But I think that just means that it is only http:, not https:.

    Chrome only warns one away when the site claims to be secure but Chrome detects issues with its certificate.

    0
  6. BruceS: But I think that just means that it is only http:, not https:.

    Yes, that’s correct.

    I think it is saying that the url for submitting the form (login form) is using “http:” rather than “https:”.

    0
  7. BruceS: I use Chrome and it indicates the site is Not Secure beside the URL. But I think that just means that it is only http:, not https:.

    Looks like you are right. That’s interesting. My browser never complained about that before.

    False alarm, I guess.

    0
  8. Browsers have recently started complaining about http sites. Actually, they complained before, but not so vigorously.

    0
  9. Thanks. Yeah, I looked several times for the …more… tag & didn’t see it. Where is it please?

    0
  10. Gregory:
    Thanks. Yeah, I looked several times for the …more… tag & didn’t see it. Where is it please?

    I think you have to create a new block, then search for “more” in the block type settings.

    1+
  11. Neil Rickert,

    Yes, in edit mode, hover your mouse between blocks ,and you get the little “plus in a circle” icon; click on that and one of the top options is “…more…”

    1+
  12. I submitted a topic for possible publication.
    i think I go here. my title might be squeezing things. please help.
    Thanks to the moderators for help on this.
    robert Byers

    0
  13. Robert Byers,

    It seems incomplete.

    You didn’t actually provide a title. You mention a video, but you do not provide a link to the video.

    I have moved it back to draft status, so that you can make changes. Or you can provide a link and suggested title here, if you want moderators to fix that for you.

    0
  14. Neil Rickert:
    Robert Byers,

    It seems incomplete.

    You didn’t actually provide a title.You mention a video,but you do not provide a link to the video.

    I have moved it back to draft status, so that you can make changes.Or you can provide a link and suggested title here, if you want moderators to fix that for you.

    Yes I messed up the title. However the title is there in the first line unless weirdly it isn’t.
    I don’t know how to link. It was from a pandas thumb link and i thought no one would need to actually watch it. my summery good enough.
    So please try again unless still problems to be fixed.

    0

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.